@related: Ubuntu Upgrade

todo

  • mozilla : firefox is broken on my hardy distro, so I surf with midori (WebKit)

misc

  • /usr/bin/update-manager failed
  • pon / crontab :
@reboot /usr/bin/pon
  • “an upgrade from 'hardy' to 'gutsy' is not supported with this tool”
  • hda is not sda
 dmesg | grep ide0
 [   69.334703] ide0: I/O resource 0x3F6-0x3F6 not free.
 [   69.334715] ide0: ports already in use, skipping probe

f-spot-import libhal.c 1310 : invalid udi: doesn't startwith '/org/freedesktop/Hal/devices/'. error: libhal_device_get_property_type: (null): (null) libhal.c 1310 : invalid udi: doesn't startwith '/org/freedesktop/Hal/devices/'. error: libhal_device_get_property_type: (null): (null) libhal.c 1310 : invalid udi: doesn't startwith '/org/freedesktop/Hal/devices/'. error: libhal_device_get_property_type: (null): (null) gphoto2:usb:000,000 Found active FSpot server: ICoreProxy

Applications

hardy.txt · Last modified: 2012/11/04 21:01 (external edit)
 
Except where otherwise noted, content on this wiki is licensed under the following license: CC Attribution-Share Alike 3.0 Unported
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki